问题描述
1.更新应用镜像会出现端口无法正常访问的情况,docker service update --iamge=xxx/xxx:version 运行之后,使用docker service ls 能正常看到服务已经正常运行
也可以通过docker ps 看到服务也正常启动
但无法正常访问(web app),有时是正常的,
目前的我解决方法是,重新分配一个新的端口,就正常访问了
有大家遇到相同的问题吗
问题解答
回答1:遇到同样的问题 求解答

问题描述
1.更新应用镜像会出现端口无法正常访问的情况,docker service update --iamge=xxx/xxx:version 运行之后,使用docker service ls 能正常看到服务已经正常运行
也可以通过docker ps 看到服务也正常启动
但无法正常访问(web app),有时是正常的,
目前的我解决方法是,重新分配一个新的端口,就正常访问了
有大家遇到相同的问题吗
问题解答
回答1:遇到同样的问题 求解答
相关文章:1. 为什么老师,你de button按钮处可以有两个ID是一样的id="loginbtn" 而不会报错啊2. 为什么矛那里的 <a href=" " 这地方为什么是空的呢 ??3. 为什么总是提示我说Template "movieTemplate" not found,我路径都引对了呀4. <tr valign="top"> 看不懂5. solaris基础和常用知识 (2)6. MySQL"="自动 like7. node.js mysql Cannot find module "net" 和 "tls"和"fs" 的问题8. mysql 使用 join 还是 "," 进行多表查询???9. alert("Hello JavaScript");10. javascript - 一个字符串转换成数字,例子就是a="2,322.222",b=’1,211.21’,如何在angualr中执行相减

网公网安备:皖ICP备2020019022号-8 Copyright ¢ 2020-2025 Powered by V1.8 All Rights Reserved 技术支持:乐呵呵网
声明:本站所有资源以学习为主